Search | Statistics | User Listing | Member Roster | Coach DB Forums | Albums
FMC Owner's Forum
Home -> FMC Owner's Forum ->  General Discussion -> Forum Help -> View Thread

You are logged in as a guest. ( logon | register )

Uploading Pictures
Moderators: jevans

View previous thread :: View next thread
   General Discussion -> Forum HelpMessage format
 
byegorge
Posted 2016-11-04 10:41 PM (#4092)
Subject: Uploading Pictures


Location: Olympia, Washington
Help, I am trying to add files to an album. I've got 2 files same size same properties uploaded one but not the other. Every time it fails a new blank/not a picture appears in the album. What am I doing wrong? Thanks.
Top of the page Bottom of the page
BigRabbitMan
Posted 2016-11-04 11:13 PM (#4094 - in reply to #4092)
Subject: Re: Uploading Pictures



Location: Cottage Grove, OR
You are not doing anything wrong. While they may seem to be the same file size to you, one must be slightly larger than the other. Reduce the file size slightly and try again.
Top of the page Bottom of the page
LCAC_Man
Posted 2016-12-07 10:00 PM (#4199 - in reply to #4092)
Subject: Re: Uploading Pictures


Location: Oceanside, CA
Anyone having problems with the "browse" function for uploading photos? New windows 10 computer doesn't seem to want to perform that function.
Top of the page Bottom of the page
LCAC_Man
Posted 2016-12-08 7:21 AM (#4202 - in reply to #4199)
Subject: Re: Uploading Pictures


Location: Oceanside, CA
Disregard; I ran some updates last night and the problem cleared.
Top of the page Bottom of the page
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

Go to FMCowners.com HomeRunning MegaBBS ASP Forum Software
© 2002-2017 PD9 Software
(Delete all cookies set by this site)